Изменения Centos Web Panel при использовании нескольких версий PHP

Недавно поставщик панели управления Centos Web Panel запретил использование нескольких версий PHP на бесплатном варианте панели и продолжить использование возможно только на платной версии.

Нам удалось найти способ, чтобы обойти новые ограничения – это исключает  проблемы с работой альтернативных обработчиков, но может привести к некорректной работе самой панели CWP в будущем (это не повлияет на корректную  работу сайтов, если не вносить изменения в конфигурацию сервера с помощью панели). Как именно – пока остается неизвестно. Чтобы реализовать это решение, обратитесь к нам на support@hostpro.ua.

У нас нет автоматического механизма по переводу бесплатных лицензий CWP на платные версии. Если вы планируете использовать функцию выбора версий PHP, мы рекомендуем перейти на сервера с альтернативными панелями управления – ISPManager 5 или cPanel –, где выбор версий PHP остается доступным. 

Если ваш сайт может использовать одну версию PHP по умолчанию, тогда вы можете продолжать пользоваться бесплатной версией панели CWP.

В случае, если у вас остаются какие-либо вопросы, обратитесь к нашей службе поддержки любым удобным для вас способом.