phpselect

Выбираем версию PHP для сайта

Друзья, у нас есть отличная новость. Теперь наш хостинг поддерживает более двух установленных версий PHP одновременно. Вы самостоятельно можете выбирать версию для вашего сайта, а также активировать нужные модули, или акселераторы.

В ближайшее время на всех наших серверах вам будет доступна такая возможность. Для выбора будут доступны версии PHP 5.2, 5.3, 5.4, 5.5, 5.6 Из предустановленных акселераторов вы можете выбирать: apc, xcache, memcache, zend_optimizer, eaccelerator.

Мы записали небольшой видеоматериал, который показывает процесс выбора и активации нужной вам версии PHP.

[UPDATE]

С новой возможностью выбора версии PHP для вашего сайта у вас также осталась возможность редактировать настройки файла php.ini, добавляя в него нужные вам параметры. Теперь файл php.ini не нужно копировать в домашний каталог. Для каждый версии php используется свой собственный файл, который находиться в каталоге /etc/cl.php.d/

Альтернативный файл настроек php вы можете отредактировать используя утилиты Putty или WinSCP(Для пользователей Windows), а для пользователей Linux и Mac это можно сделать через командную строку(Terminal) или файловый менеджер с поддержкой SSH.