Почему необходимо обновить панель управления?

Напоминаем, что компания ISPSystem с декабря 2016 года перестала обновлять ISPmanager 4 liteЭто означает,  что вы не сможете устанавливать обновления на эту панель и пользоваться новыми разработками которых прибавилось у ISPSystem.  

Панель управления ISPmanager4 устарела. Вы можете продолжить работу с ней, но обновление программного обеспечения будет происходить некорректно. Поэтому исправлять уязвимости и недоработки будет тяжелее. Кроме того, ISPmanager 4 lite может некорректно работать с новыми версиями PHP, а так же PHP скриптами и серверами баз данных, которые все чаще используются при разработке сайтов и плагинам к ним.

Также, хотим обратить внимание, что ISPmanager 4 lite не поддерживает работу новой версии Apache. Она гораздо эффективнее из-за поддержки протокола HTTP/2, с которым ваш сайт будет работать быстрее.

В будущем при возникновении трудностей, уязвимостей любой сложности может пострадать безопасность вашего сервера, из-за чего сайты и базы данных могут перестать работать.

Новая панель ISPmanager 5 lite обещает работать намного быстрее чем 4 версия и имеет поддержку обновлений. Кроме того, хостинг-панель впитывает в себя лучшие наработки предыдущей версии. Все устаревшие параметры и функции убраны. Основное преимущество от предыдущей версии — расширение ресурсов по мере необходимости.

Дополнительные новые функции:

  • удобный интерфейс Orion;
  • управление веб-службами;
  • появились мастера настройки параметров которые упрощают настройку почты, баз данных и т. д.;
  • установка различных версий PHP для разных доменов с помощью встроенного PHP-selector;
  • интеграция с операционной системой CloudLinux;
  • разграничение прав доступа пользователей;
  • система резервного копирования;
  • импорт данных с удаленного сервера.

Кроме того, появились новые возможности  такие как подключаемый конструктор сайтов Site.pro. Можно отдельно установить сервис Virusdie, который автоматически проверяет и лечит сайты от вирусов и вредоносного кода. А также, автоустановщик Softaculous, это простая установка 367 скриптов и 1115 классов PHP. И сервис Let’s Encrypt, который позволяет бесплатно и автоматически выпускать SSL сертификаты.

Панель управления доступна для CentOS 6, 7, Debian 7, 8, Ubuntu 14.04 LTS, Xenial, GNU/Linux. Имеет простой интерфейс и разобраться с ней не будет проблемой.

Воспользоваться ISP manager 5 Lite можна бесплатно на протяжении месяца заказав LinuxVPS на любой период.